It is currently Mon Jun 26, 2017 11:31 pm


All times are UTC [ DST ]




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Minor Re-Direct Issue
PostPosted: Mon Jan 25, 2016 3:43 pm 

Joined: Tue Feb 01, 2011 8:29 pm
Posts: 20
Location: Canada
Running V6 Beta 11. Finished successfully re-directing all music files to new location, then went to Collection Editor. Did 'Export Album Info' and it saved that Export to the original file location, rather than new location. Re-started AlbumPlayer and Export now correctly saved to new location.

Unrelated observation: In idle state with no music playing and absolutely nothing else happening, Albumplayer is using anywhere from 10 to 20% cpu resource (according to Task Manager). This goes on for at least an hour and perhaps continuously. Not sure if this is new to V6 as never checked V5.3.


Top
Offline Profile  
 
 Post subject: Re: Minor Re-Direct Issue
PostPosted: Wed Feb 03, 2016 10:20 pm 
AlbumPlayer Developer
User avatar

Joined: Wed Feb 26, 2003 5:09 pm
Posts: 4754
I will look at the issue regarding redirect. The in memory paths were not updated probably yet. Restarting helps for that.

I guess the image showing process might use processor time, but that should stop when not showing. I have to see what might cause this higher processor usage.


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ]  Moderators: Jan, xblkx, Peter van der Burg

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net