It is currently Mon Oct 23, 2017 9:10 am


All times are UTC [ DST ]




Post new topic Reply to topic  [ 52 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
 Post subject:
PostPosted: Tue Jan 02, 2007 9:29 pm 
User avatar

Joined: Tue Oct 21, 2003 7:59 pm
Posts: 28
Location: Lisse, Netherlands
New version of AP_RemoteControl has been uploaded (together with small readme.txt). Download Link is in the first post.

Changes:
---------------------------------------------------------------------------------------------
a) Volume Mute command added to AlbumPlayer.
b) fast forward / fast rewind added, used to poistion to certain time of a track.

Version 4.7 of the AlbumPlayer is needed to support these two new changes, since both are new in v4.7.

Currently working to change the windows forms application to a system-tray icon, so that there is no form on the desktop needed anymore.


Top
Offline Profile  
 
 Post subject:
PostPosted: Wed Jan 17, 2007 7:02 pm 

Joined: Tue Jun 28, 2005 7:45 pm
Posts: 55
The download link for the remote driver is broke.


Top
Offline Profile  
 
 Post subject:
PostPosted: Wed Jan 17, 2007 7:07 pm 
AlbumPlayer Developer
User avatar

Joined: Wed Feb 26, 2003 5:09 pm
Posts: 4754
You can also use the MCE remote driver from this page:

http://www.team-mediaportal.com/files/D ... s/Remotes/


But you do not need always need one. Just if it doesn't work by default.


Top
Offline Profile  
 
 Post subject:
PostPosted: Wed Jan 17, 2007 9:48 pm 

Joined: Tue Jun 28, 2005 7:45 pm
Posts: 55
That link does not work either. Seems rapid share can't find the file.


Top
Offline Profile  
 
 Post subject:
PostPosted: Wed Jan 17, 2007 10:20 pm 
AlbumPlayer Developer
User avatar

Joined: Wed Feb 26, 2003 5:09 pm
Posts: 4754
I will check if Vincent has it, then I will will put it on the server somewhere for the time being. May be one else has a copy? Please email it. I didn't save it :(


Top
Offline Profile  
 
 Post subject:
PostPosted: Wed Jan 17, 2007 10:46 pm 
AlbumPlayer Developer
User avatar

Joined: Wed Feb 26, 2003 5:09 pm
Posts: 4754
Vincent posted it on the server, I replaced the link in the first post. :)


Top
Offline Profile  
 
 Post subject:
PostPosted: Wed Jan 17, 2007 10:52 pm 

Joined: Tue Jun 28, 2005 7:45 pm
Posts: 55
thanks guys!!!


Top
Offline Profile  
 
 Post subject: AP_RemoteControl V0.6
PostPosted: Sun Feb 11, 2007 11:29 pm 
User avatar

Joined: Tue Oct 21, 2003 7:59 pm
Posts: 28
Location: Lisse, Netherlands
Hi AlbumPlayer users,

I have made a (small) update for the AP_RemoteControl.
Changes:
1) AP_RemoteControl can start AlbumPlayer by pressing the green start button on MCE-remote. Staring up in Mouse Mode or Touch mode is configurable. Additional commandline parameters can also be added.

2) Ap_Remote control hides in the System Tray now when it starts up.
So there is no need to keep a form on top of your desktop.

3) AP_Remote control can statup automatically after startup/login of Windows (uses the current user startup folder).

4) A setup guides you through the installation process.

The compressed setup-file can be found using the first post of this thread, or by using the following link:

http://www.albumon.com/remote/AP_RemoteControl_Setup_V0_6.zip


Top
Offline Profile  
 
 Post subject:
PostPosted: Mon Feb 12, 2007 3:36 pm 

Joined: Tue Jun 28, 2005 7:45 pm
Posts: 55
Thanks Vincent. I tried this out but one problem I see is using it with mce2005. I use mce2005 right now like xppro. I don't use the media interface much because I use AP for my music player. When I press the green button it not only starts AP but also the media center interface. :(


Top
Offline Profile  
 
 Post subject:
PostPosted: Mon Feb 12, 2007 7:55 pm 
User avatar

Joined: Tue Oct 21, 2003 7:59 pm
Posts: 28
Location: Lisse, Netherlands
Ah yeah of course.....
I did not think about the MCE users (since I have no MCE 2005). Sorry !.
Thanks for your message Kanebrake.

It might be difficult to fix this in a decent way; because I could disable both MCE processes so that MCE does not startup, but I also have to restore those proceses when AP_RemoteControl extis.
And sometimes you just want to start MCE of course...

Maybe a quick fix can be found in a configurable button from the remote to startup the AlbumPlayer ?
For instance the "Play" button could be used, or the DVD-Menu button, or any other button of your choice. Might that work for you Kanebrake ?

And what do think of this Peter ?


Top
Offline Profile  
 
 Post subject:
PostPosted: Mon Feb 12, 2007 8:10 pm 

Joined: Tue Jun 28, 2005 7:45 pm
Posts: 55
Sounds like a great idea. I would be ok with any of those suggestions. Thanks Vincent.


Top
Offline Profile  
 
 Post subject:
PostPosted: Fri Feb 16, 2007 11:49 pm 
User avatar

Joined: Tue Oct 21, 2003 7:59 pm
Posts: 28
Location: Lisse, Netherlands
Kanebrake, can you try this version ?

http://www.albumon.com/remote/AP_RemoteControl_Setup_V0_7.zip

I added one setting in the SettingsForm where you can choose the startup button to startup AlbumPlayer.
A choice can be made from: nothing (startup disabled), start (the green button), Play , Ok or DVDMenu.

I hope this works for you.


Top
Offline Profile  
 
 Post subject:
PostPosted: Sat Feb 17, 2007 4:08 am 

Joined: Tue Jun 28, 2005 7:45 pm
Posts: 55
I will install in the morning (eastern time). And thanks for the change!!!


Top
Offline Profile  
 
 Post subject:
PostPosted: Sat Feb 17, 2007 2:27 pm 

Joined: Tue Jun 28, 2005 7:45 pm
Posts: 55
Vincent .... it works great! I used the DVD Menu button for starting AP and everthing works fine. Now if we can just use the cursor buttons and OK button to drag albums or individual songs to the play list it would be almost set. Great work!!!! I thank you.


Top
Offline Profile  
 
 Post subject:
PostPosted: Sat Feb 17, 2007 2:34 pm 
AlbumPlayer Developer
User avatar

Joined: Wed Feb 26, 2003 5:09 pm
Posts: 4754
That is next step. Vincent also needs new external interface which I will start after I finished improved audio stuff.


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 52 posts ]  Moderators: Jan, xblkx, Peter van der Burg Go to page Previous  1, 2, 3, 4  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net