It is currently Mon Aug 21, 2017 3:38 am


All times are UTC [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: system cannot find specified class id(5.3e .....not v6
PostPosted: Sun Mar 19, 2017 11:43 pm 

Joined: Sun May 10, 2015 8:37 pm
Posts: 11
Hello,
The first Problem I have recently encountered was one related to recent windows 10 update
(Another topic i recently commented on in the general discussion labeled windows 10 crash)
I solved the problem only to find I now can not add new files to album player 5.3e.
i get the message
.... the system cannot find the file specified class id {a9e1a21b-5d5a-44e9-922c-1a408f44aoa1}

though i can not add new files all the files already added to album player5.3e, previously still work /play fine .

I have tried to add files from external hard drive and files kept on destop and each time i get the same error message

I downloaded album player v6 and had no problems adding or play new files all works great.
i received no error message (unlike v5.3e
wondered if any one knew the solution to this ? any info welcome

It may be my lack of knowledge of v6 but I seem to find even when i choose small cd icons the most i can fit on screen is 5 cd s

on v5.3e i have 6 cd covers shown seems to be a better vision experience with the resolution compacted and more cds shown on screen with i prefer.
Maybe there is a way in v6 to replicate having 6 cd covers shown in the row?

either way not ready to give up v5.3e just yet .

Damian


Top
Offline Profile  
 
 Post subject: Re: system cannot find specified class id(5.3e .....not v6
PostPosted: Mon Mar 20, 2017 1:27 pm 

Joined: Fri Aug 28, 2009 11:14 pm
Posts: 52
Hi Damien,

Are these MP3s or MP4s? If they are MP4s then it could be a codec issue related to the W10 update. If you are using Klite codecs suggest firing up the Codec Tweak tool that comes with Klite, selecting MS Codec tweaks and disabling MS DTV options which are the 1st 4 options on that screen. I think V6 may use different codecs.

Regards

Glenn


Top
Offline Profile  
 
 Post subject: Re: system cannot find specified class id(5.3e .....not v6
PostPosted: Tue Mar 21, 2017 12:03 pm 

Joined: Fri Aug 28, 2009 11:14 pm
Posts: 52
Microsoft today released KB4015438 update which allegedly fixes the issues with Mpeg2. Probably a good idea to install this and then see what you're left with.


Top
Offline Profile  
 
 Post subject: Re: system cannot find specified class id(5.3e .....not v6
PostPosted: Sat Mar 25, 2017 4:13 pm 

Joined: Sun May 10, 2015 8:37 pm
Posts: 11
Hi thanks for the help....

i think windows 10 will be a considerable annoyance for a while , still have many clashes through their unhelpful updates ......in relation to 5.3e (not v6)

i think i get myself a second harddrive stick windows 7 on it and stay offline....

then they cant get their hands on my settings

thanks again
Damian


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ]  Moderators: Jan, xblkx, Peter van der Burg

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net