It is currently Sat Dec 15, 2018 6:18 am


All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: 5.3 defaults to Selection Index A and not All?
PostPosted: Fri Mar 30, 2018 5:31 pm 

Joined: Fri Mar 30, 2018 5:01 pm
Posts: 2
Hi,

I have AlbumPlayer 5.3e on a touch screen jukebox running Windows XP and occasionally when it boots up into AlbumPlayer it shows all the albums in Index A instead of ALL (all artists)? I then have to select the 'more' tab and choose ALL.

I can manage but it is annoying, does anyone know of a fix for this? Thank you.


Regards,
Steve.


Top
Offline Profile  
 
 Post subject: Re: 5.3 defaults to Selection Index A and not All?
PostPosted: Sun Apr 08, 2018 9:02 am 
AlbumPlayer Developer
User avatar

Joined: Wed Feb 26, 2003 5:09 pm
Posts: 4782
Hi Steve,

I actually don't remember the settings of V5.3 not anymore. You might consider to change to V6. Note that current V6 has 3 skins converted: www.albumplayer.com


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ]  Moderators: Jan, xblkx, Peter van der Burg

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net