AlbumPlayer
http://forum.albumon.com/

Albumplayer "sleeps" and doesn't react
http://forum.albumon.com/viewtopic.php?f=1&t=3872
Page 1 of 1

Author:  Milmoor [ Wed Feb 07, 2018 3:58 pm ]
Post subject:  Albumplayer "sleeps" and doesn't react

Albumplayer is auto started on my HTPC. Since a few months, it fails asleep after a while. It doesn't react to the mouse clicks. If I continuing trying, Windows states the program doesn't react, and if I want to wait. It does use about 25% of CPU while asleep, so I think it's doing something. Reorganizing database, calculating regain, etc. But I don't know what for sure. Is there an activity log?

Author:  Peter van der Burg [ Wed Feb 07, 2018 7:18 pm ]
Post subject:  Re: Albumplayer "sleeps" and doesn't react

The behavior is not familiar to me. The reason is not it is reorganizing something. It should always be responsive. Something else is wrong

In c:\AlbumPlayerData\Logging\AlbumPlayer\ logfiles are written. If it doesn't tell you anything, you might send it to me by email support@albumplayer.com

Author:  Milmoor [ Wed Feb 07, 2018 9:49 pm ]
Post subject:  Re: Albumplayer "sleeps" and doesn't react

Thanks, will check the logs next time it's frozen. Of course it was responsive when I checked just now.

Author:  Peter van der Burg [ Thu Feb 08, 2018 7:59 am ]
Post subject:  Re: Albumplayer "sleeps" and doesn't react

If you find out anything or want to send me a log. Please contact me in email. It is easier and faster to reply for me.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/