It is currently Mon Jun 26, 2017 11:26 pm


All times are UTC [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: V6 in Partymode - settings disabled dont work!
PostPosted: Mon Jul 18, 2016 7:41 pm 

Joined: Sun Dec 20, 2015 7:09 pm
Posts: 29
I have V6 Partymode on , and in the Settings i have a checkmark by Settings disabled

but the preferences are still working!

And how can i disable the AutoDJ settings in PartyMode?

I use Win10


Top
Offline Profile  
 
 Post subject: Re: V6 in Partymode - settings disabled dont work!
PostPosted: Tue Jul 19, 2016 6:32 am 
AlbumPlayer Developer
User avatar

Joined: Wed Feb 26, 2003 5:09 pm
Posts: 4754
The Party Mode might need some attention. Have to create a new party mode layout from newest V6 layout anyhow.

For now you might use the piano black party mode skin. It hides settings anyhow.


Top
Offline Profile  
 
 Post subject: Re: V6 in Partymode - settings disabled dont work!
PostPosted: Tue Jul 19, 2016 5:46 pm 

Joined: Sun Dec 20, 2015 7:09 pm
Posts: 29
Ok, i will make a partymode skin based on the "MusicCenterSkin"
And then i delete the unnecessary buttons.

Must i change both files? The .xml and the .xaml?

And is this the right way to place the grafik on the Top Bar?
I do not have as much experience with code


Attachments:
albumplayerpartymode.jpg
albumplayerpartymode.jpg [ 26.25 KiB | Viewed 347 times ]
partymodescript2.jpg
partymodescript2.jpg [ 126.21 KiB | Viewed 347 times ]
Top
Offline Profile  
 
 Post subject: Re: V6 in Partymode - settings disabled dont work!
PostPosted: Wed Jul 20, 2016 6:42 am 
AlbumPlayer Developer
User avatar

Joined: Wed Feb 26, 2003 5:09 pm
Posts: 4754
It is very hard to change the skin without having the developers tools. Replacing an image is still possible, but to change behavior is very hard because if the skin doesn't load anymore you can't debug. But practically, you only need to change the XML. The XML is extracted from the XAML. XAML is the definition language for WPF (Windows Presentation Foundation). The AP uses the XML on load.


Top
Offline Profile  
 
 Post subject: Re: V6 in Partymode - settings disabled dont work!
PostPosted: Sat Jul 30, 2016 9:57 am 

Joined: Wed May 27, 2009 9:06 pm
Posts: 109
Location: Denmark
A Music Center Party Mode would be much appreciated ;-)

_________________
Br, Bjarne Duelund
Proud and happy user since 2009.


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ]  Moderators: Jan, xblkx, Peter van der Burg

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net