It is currently Sat Sep 22, 2018 5:45 pm


All times are UTC [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Video Not always playing
PostPosted: Thu Nov 29, 2012 8:19 am 

Joined: Sun Apr 29, 2012 12:12 pm
Posts: 3
Location: Australia
So basically the problem occurs after an audio only track is played, video will not play unless I restart AP. If Im using a 2nd monitor I get a black screen, if Im using a single monitor I just get the album slideshow.
So If my first song choice is a video clip, it will play. Consecutive clips will also play. If I play audio only, I lose video until a restart of AP.
I have noticed however that this mainly happens to mp4 file. Avi will sometimes still load.

Wondering if anyone else has had this problem and knows how to fix it.
Using K-lite codecs also. Win 7 64 Bit.

Also has anyone tried AP on Win 8? Considering an upgrade but not sure about compatability.


Top
Offline Profile  
 
 Post subject:
PostPosted: Sat Dec 01, 2012 8:43 am 
AlbumPlayer Developer
User avatar

Joined: Wed Feb 26, 2003 5:09 pm
Posts: 4782
There are 2 renderes to choose in AP , see Video page in the preferences. Most of the time the Standard works best.

I have running AP myself on windows 8 without problems. Also video works without any problem.


Top
Offline Profile  
 
 Post subject:
PostPosted: Sun Dec 02, 2012 3:02 am 

Joined: Sun Apr 29, 2012 12:12 pm
Posts: 3
Location: Australia
I have tried both renders to no sucess. Is there a way to put a pause between tracks? If its having trouble initialising after a previous track maybe stopping then starting between tracks might help? Not really sure, but I dont know why its doing it.


Top
Offline Profile  
 
 Post subject:
PostPosted: Tue Dec 04, 2012 5:25 am 

Joined: Fri Feb 22, 2008 5:45 am
Posts: 587
Location: Mohnton PA, USA
There is a setting (though I don't use it... you can try it) called Auto Pause After Each Track. It is the 6th item in the settings panel accessed by the icon in the extreme lower left (Playlist Options Menu).

I dont' think it will help but you can try it.


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ]  Moderators: Jan, xblkx, Peter van der Burg

All times are UTC [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net