It is currently Tue Nov 13, 2018 10:57 pm


All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Error opening file:
PostPosted: Wed Jul 04, 2012 4:41 am 

Joined: Tue Jul 03, 2012 7:03 am
Posts: 6
Location: Australia
I have installed the trial version of AlbumPlayer on my XP computer.

With out installing anything but the example music AlbumPlayer works well.

Using the online instructions i only installed the "Bass_acc.dll" and "Bass_alac.dll" files into the AlbumPlayer directory.

However when using the scan drive for new files option.

i get an "Error opening file:" message with the path of the music file displayed.

I originally loaded AlbumPlayer onto C drive with my music on D drive,
So i thought this may of been the problem....
I uninstalled AlbumPlayer and reinstalled it on the D drive with my Music files...no luck same error.

I then uninstalled it and reinstalled it on the C drive and copied some music files into the AlbumPlayer directory...no luck same error.

So i am having issues Playing m4a and mp3 files can anybody help please.

I would love to buy this software to use it at my 50th in 2 weeks so i'm keen.

Cheers
_________________
Giggles

Yeah sorry,

AlbumPlayer wouldn't play any of my files so i moved some of them, as a test run, into the AlbumPlayer directory, (C:\Program Files\AlbumPlayer\),

Then after selecting the "Scan Disk for New Track Files" option, AlbumPlayer found the new files in the AlbumPlayer directory but when processing the track Info I would receive the error message

"Error opening file: C:\Program Files\AlbumPlayer\Music\Band name\Album title\Song title.m4a"

I would also receive the same Error message when selecting any song from the displayed "CD cover" that AlbumPlayer uses to display the songs when ever i select an Artist.

If you need any more info please reply.

I am keen to buy AlbumPlayer.

_________________
Giggles


Top
Offline Profile  
 
 Post subject:
PostPosted: Wed Jul 04, 2012 4:33 pm 
AlbumPlayer Developer
User avatar

Joined: Wed Feb 26, 2003 5:09 pm
Posts: 4782
The Bass_acc.dll and Bass_alac.dll should be in

C:\program files\albumplayer\


But on the other hand your music files should not be there. In XP it doesn't harm but in Vista or Win7 it can lead to big trouble. They should be installed in some directory like

C:\MyMusic\....

Now please confirm first that files with extension .mp3 work fine after that again try the .m4a files .

Note that AP can't play .m4a files that are protected by digital rights protection.

Please let me know what is the result with .mp3 and additionaly with .m4a when organised like above.


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ]  Moderators: Jan, xblkx, Peter van der Burg

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net