It is currently Sat Sep 22, 2018 6:09 pm


All times are UTC [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Question: Black Cover in Main View
PostPosted: Sat Jun 30, 2012 12:11 am 
User avatar

Joined: Wed Dec 14, 2011 8:22 am
Posts: 49
Location: Germany
Hello,

i have some questions around the Album Player.
Buy them for a lot of Months. Now i have more time to take a look a little bit more inside the details.
Great Programm and i take to Private Partys now with them, but no i will look deeper Inside.

From my Structure for my Music is very Easy. I got two different Folders:
- Album
- Singles (Maxi CD)

Inside these Folders are more Folders look like:
Depeche Mode - Violator

Inside the Album or Single (Folder) comes the Tracks:
01 Depeche Mode - Personal Jesus.mp3
02 Depeche Mode - People Are People.mp3
...
folder.jpg

All Folders and MP3 Files are READY TAGGED and all have a JPG inside the MP3 and a "folder.jpg" inside the Folder.

*********************************************

Inside the Main Window where all Covers are listed are some Covers are in BLACK.

But all MP3 inside have a jpg inside the MP3 and all Folders have there own: folder.jpg.

EXAMPLE: Torfrock - Beinhart!
You klick on the CD it will be open and you see the Cover and Tracks (Screenshot)

I make Screenshot where you can see it. Also you see the Folder inside.

folder.jpg from Wener are 500x500 Pixel. Not so Big.
I have other folder.jpg (Screenshot WESTBAM DER BUNDESPRÄSIDENTEN MIX... 1990) it is: 1089x935 Pixel.

That are not the reason.
Any Ideas ??
I rebooted the Albumplayer Software 2 or 3 Times no effect that the Cover comes a little Bit later !!!

Greeting's
Bandito

Image


Top
Offline Profile  
 
 Post subject:
PostPosted: Sun Jul 01, 2012 5:07 pm 
AlbumPlayer Developer
User avatar

Joined: Wed Feb 26, 2003 5:09 pm
Posts: 4782
The black cover is a problem sometimes happens in the graphical system AP uses. Unfortunately I am not able to fix it, it is out of my control. If it looks black also after restart of AP then the cache image is stored not properly. You can fix this by savinf the image again from the album editor


Top
Offline Profile  
 
 Post subject:
PostPosted: Sun Jul 01, 2012 5:47 pm 
User avatar

Joined: Wed Dec 14, 2011 8:22 am
Posts: 49
Location: Germany
Hi Peter,

i solved it by another Way.
I deleted the Album or Maxi-Single over the "Collection Editor".
Then i make a "reScan" for the Album or Maxi-Single Folder and then he has found the Cover.


Top
Offline Profile  
 
 Post subject:
PostPosted: Tue Jan 29, 2013 7:16 pm 

Joined: Sat Jan 26, 2013 5:57 pm
Posts: 6
I know this is a rather old thread but it still must be an issue.

One interesting thing that I've noticed is that it only happens if I use one of these skins:

Piano Black
Piano Black Touch
Integro Touch
Nostalgica Touch

There is no problem with the other skins like the "Neutral", "Small", "Large", or "Very Large" cover ones.


Top
Offline Profile  
 
 Post subject:
PostPosted: Tue Jan 29, 2013 9:29 pm 
AlbumPlayer Developer
User avatar

Joined: Wed Feb 26, 2003 5:09 pm
Posts: 4782
It is really not skin related, it is caused by the graphical software used by AP. It will not be an issue in future because graphical part of AP will be rebuild.


Top
Offline Profile  
 
 Post subject:
PostPosted: Wed Jan 30, 2013 1:11 pm 

Joined: Sun Jan 29, 2012 11:56 am
Posts: 39
yes, it happens sometimes - but doing a right klick on the album and selecting "find album info" always fixes the issue for me.

so no big deal.

hope i could help.


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ]  Moderators: Jan, xblkx, Peter van der Burg

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net