It is currently Sun Oct 22, 2017 4:25 pm


All times are UTC [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: AP Installation / First start problem Vista / Win7 / Win8
PostPosted: Fri Jun 12, 2009 7:36 am 
AlbumPlayer Developer
User avatar

Joined: Wed Feb 26, 2003 5:09 pm
Posts: 4754
This problem description below is related to Vista and Windows 7 and Windows 8.

Some people experience problems when installing AP full version and at first start after entering registration data, AP fails to start or crash. The same can happen when database is moved to a different location.

Both issues are related to the same problem the AP is not able to write the global.ini file because of missing access rights. What helped so far as workaround is to go to C:\ProgramData (please don't confuse with C:\Program Files) and throw away the AlbumPlayer directory which should only contain the global.ini. At next start the AP automatically recreates the directory with the proper access rights.

Because C:\ProgramData might be a hidden directory in Vista\Win7\Win8, please first make hidden directories visible or just type C:\ProgramData in the address bar of the file explorer.


Last edited by Peter van der Burg on Wed Apr 17, 2013 9:04 pm, edited 3 times in total.

Top
Offline Profile  
 
 Post subject: Problem resolved
PostPosted: Wed Dec 22, 2010 7:21 pm 

Joined: Wed Dec 22, 2010 7:16 pm
Posts: 1
Hola, el problema se resolvió al modificar el archivo global.ini y agregar el registro con username y key. Saludos y gracias


Top
Offline Profile  
 
 Post subject:
PostPosted: Thu Dec 23, 2010 4:34 am 
AlbumPlayer Developer
User avatar

Joined: Wed Feb 26, 2003 5:09 pm
Posts: 4754
Good to hear it is resolved now


Top
Offline Profile  
 
 Post subject:
PostPosted: Sat Nov 03, 2012 5:07 pm 

Joined: Mon Aug 02, 2010 11:41 pm
Posts: 34
Location: Cleveland, OH
Hi Peter, I'm running into the same exact issue with the same access violation code. I followed the steps above and removed that folder but when i re install I get the same violation code.

Does anyone have any other ideas? This started happening out of no where.

Thanks


Top
Offline Profile  
 
 Post subject:
PostPosted: Sat Nov 03, 2012 5:21 pm 

Joined: Mon Aug 02, 2010 11:41 pm
Posts: 34
Location: Cleveland, OH
Interesting, i have 2 network drives, both are identical. This work around works for the one drive but not the other. Of course the drive it is working for is the one i want to use as back up.


Top
Offline Profile  
 
 Post subject: Re: AP Installation / First start problem Vista / Win7 / Win
PostPosted: Thu Nov 26, 2015 10:43 am 

Joined: Thu Nov 26, 2015 10:37 am
Posts: 4
i have formatted my pc
the new install don't work
version is 5_3e
i have cancelled global.ini
and reinstalled but not work.
sorry for my english


Attachments:
Cattura.JPG
Cattura.JPG [ 42.08 KiB | Viewed 1480 times ]
Top
Offline Profile  
 
 Post subject: Re: AP Installation / First start problem Vista / Win7 / Win
PostPosted: Tue Dec 01, 2015 12:03 pm 

Joined: Thu Nov 26, 2015 10:37 am
Posts: 4
thanks for nothing........... :cry:


Top
Offline Profile  
 
 Post subject: Re: AP Installation / First start problem Vista / Win7 / Win
PostPosted: Wed Dec 02, 2015 10:32 am 

Joined: Thu Nov 26, 2015 10:37 am
Posts: 4
I uninstalled
I deleted the album folder player in c: program
I deleted the album folder player in c: programdata
I cleaned registry with ccleaner
new installation but always usual mistake.
with clean install of albums player 6 beta usual mistake.
no idea?
assistance through teamviewer?
thanks alex.


Top
Offline Profile  
 
 Post subject: Re: AP Installation / First start problem Vista / Win7 / Win
PostPosted: Fri Dec 18, 2015 9:08 am 

Joined: Thu Nov 26, 2015 10:37 am
Posts: 4
The program works only mode xp service pack 2 on my laptop with windows 7 64 bit.
on another PC with w7 64 works, so it's a problem of my notebook.
It worked in the past, after the switch to Windows 10 and return to Windows 7 no longer.
how to solve?
Thanks, Alex.


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ]  Moderators: Jan, xblkx, Peter van der Burg

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net