It is currently Fri May 25, 2018 10:08 am


All times are UTC [ DST ]




Post new topic  [ 978 topics ]  Go to page Previous  1, 2, 3, 4, 5 ... 20  Next
 Topics   Author   Replies   Views   Last post 
No unread posts Can't Add Track Titles

[ Go to pageGo to page: 1, 2 ]

MiguelHP

16

3991

Sun Jul 03, 2016 8:01 am

Peter van der Burg View the latest post

Moved topic Moved: Home collection buttons artist issue

Jameswillett

1

1272

Mon Jun 27, 2016 10:49 pm

Peter van der Burg View the latest post

Moved topic Moved: Never receive activation key for v6

hattrick10

1

975

Sun May 15, 2016 8:13 am

Peter van der Burg View the latest post

No unread posts Minilyrics

firstglass

3

750

Wed May 11, 2016 5:58 pm

Peter van der Burg View the latest post

No unread posts Unable to activate flac.exe

MiguelHP

1

572

Sat May 07, 2016 9:43 am

Peter van der Burg View the latest post

No unread posts iTunes Remote

Midaha

6

4503

Wed Apr 20, 2016 11:50 am

bigzosso View the latest post

No unread posts Attachment(s) Error Message adding new albums

bigzosso

5

1174

Tue Apr 19, 2016 10:15 pm

bigzosso View the latest post

No unread posts new instalation on windows 10

keith whittingham

2

679

Wed Apr 06, 2016 7:53 pm

Peter van der Burg View the latest post

No unread posts Missing tracklist during edit album

glimmerman

3

1466

Thu Feb 11, 2016 9:14 pm

Peter van der Burg View the latest post

No unread posts Problems with Remote

afarrar

3

594

Mon Feb 08, 2016 8:55 pm

Peter van der Burg View the latest post

No unread posts Unused covers in Albumplayer 5.3

Jan Naber

1

493

Wed Feb 03, 2016 9:58 pm

Peter van der Burg View the latest post

No unread posts Attachment(s) AP folder browse does not show network drive in Win 10

8-Track

1

1832

Wed Feb 03, 2016 9:55 pm

Peter van der Burg View the latest post

No unread posts Party Mode preference questions

sclmf

1

1660

Wed Feb 03, 2016 9:51 pm

Peter van der Burg View the latest post

No unread posts cant re-download album player

tepescovir

1

1671

Mon Jan 25, 2016 7:18 pm

tepescovir View the latest post

No unread posts Router Corrupting Every Album Directory

LK

0

1403

Mon Jan 25, 2016 4:21 pm

LK View the latest post

No unread posts Attachment(s) Database updated now lost album art

Freakpk

0

1398

Wed Jan 13, 2016 12:11 am

Freakpk View the latest post

No unread posts Tunes remote problem

Freakpk

0

2300

Sat Dec 26, 2015 11:58 pm

Freakpk View the latest post

No unread posts Visualizer

ballen

1

696

Fri Dec 11, 2015 4:22 pm

ballen View the latest post

No unread posts Importing Cover Art

kittenrainbow

1

718

Fri Dec 04, 2015 10:56 pm

glimmerman View the latest post

No unread posts Scan disk for new tracks stuck

Guyzilbershein

0

2314

Mon Nov 23, 2015 8:30 am

Guyzilbershein View the latest post

No unread posts Error on Attempted Install

ron_adams

3

870

Sat Nov 21, 2015 8:17 am

Peter van der Burg View the latest post

No unread posts Player doesn't play music from another Hardrive

W Moesman

2

843

Tue Nov 17, 2015 7:36 pm

W Moesman View the latest post

No unread posts Attachment(s) Unwanted Navigation Tab

karelcb

1

677

Tue Nov 17, 2015 9:38 am

Peter van der Burg View the latest post

No unread posts Total newbie

Ghgooner

1

741

Fri Nov 06, 2015 2:56 pm

karelcb View the latest post

No unread posts Using both optical and analog outputs on USB soundcard

chocokaat2

1

883

Wed Oct 14, 2015 7:38 am

Peter van der Burg View the latest post

No unread posts several buttons on AP dont work on ELO touchscreen HELP !

gietenneuker

1

943

Wed Oct 14, 2015 7:36 am

Peter van der Burg View the latest post

No unread posts Windows Video Preview Icons as Thumbnails for Videos?

guruguy

1

1015

Wed Oct 14, 2015 7:32 am

Peter van der Burg View the latest post

No unread posts Artist info not scrapping

skullmonkey

9

1671

Wed Sep 30, 2015 3:54 pm

kennykoala View the latest post

No unread posts How to stop Autoplay and Mini window on startup?

skullmonkey

0

2644

Sat Sep 19, 2015 2:38 pm

skullmonkey View the latest post

No unread posts Database maximum?

underst8ed

0

2930

Tue Sep 08, 2015 2:37 pm

underst8ed View the latest post

No unread posts Help with "Could not reconnect all network " windows problem

skullmonkey

0

2788

Fri Sep 04, 2015 9:31 pm

skullmonkey View the latest post

No unread posts Hints blinking, AutoDJ not q-ing songs

skullmonkey

2

960

Tue Sep 01, 2015 9:16 am

skullmonkey View the latest post

No unread posts Marantz MCR610

Karen P

0

2595

Mon Aug 24, 2015 4:41 pm

Karen P View the latest post

No unread posts tracks and titles changed to chinese characters

mcp_dk

1

848

Mon Aug 24, 2015 10:24 am

Peter van der Burg View the latest post

No unread posts Last FM

summers

0

2825

Sat Aug 15, 2015 2:52 pm

summers View the latest post

No unread posts Tuneremote Cant Connect BT HUB

bigzosso

0

3144

Fri Jul 10, 2015 12:58 pm

bigzosso View the latest post

No unread posts Crossed out tracks

Davemooreelec

2

1082

Sat Jun 20, 2015 4:35 am

Peter van der Burg View the latest post

No unread posts albw albumwrap winamp plugins or?

damian slatford

6

1272

Thu May 21, 2015 7:15 pm

damian slatford View the latest post

No unread posts party mode window

lawrence1986

2

792

Wed May 20, 2015 8:36 am

lawrence1986 View the latest post

No unread posts Acces violation

Ferdi Jansen

2

895

Mon Mar 30, 2015 7:38 am

Ferdi Jansen View the latest post

No unread posts Albumplayer won't play a high res track

semichaelid

6

1054

Thu Mar 26, 2015 8:59 am

semichaelid View the latest post

Moved topic Moved: Microsoft Surface Pro 3 and album player

jmd1982

4

1478

Sun Mar 29, 2015 3:29 pm

Peter van der Burg View the latest post

No unread posts Found The Cause of the "find album info" Infinite loop.

jmd1982

2

904

Wed Mar 04, 2015 2:22 am

jmd1982 View the latest post

No unread posts Attachment(s) Albumplayerdata folder gone?

mikehende

6

1351

Fri Feb 06, 2015 10:24 am

Peter van der Burg View the latest post

No unread posts Recently Added Albums not displayed under Custom tab

VirtualVinyl

3

944

Mon Feb 02, 2015 11:19 am

Peter van der Burg View the latest post

No unread posts Creative Soundblastr xfi 5.1 pro

Doglover4321

2

910

Tue Jan 20, 2015 5:10 pm

Peter van der Burg View the latest post

Moved topic Moved: Search in Party mode missing

Mikrik

7

2004

Sun Mar 29, 2015 3:29 pm

Peter van der Burg View the latest post

No unread posts AP doesn't immediately play tracks (goes to sleep) with ASIO

sean_jackson

1

831

Fri Jan 02, 2015 7:05 am

xblkx View the latest post

No unread posts album player and another pc

kwpap7

13

6696

Wed Dec 24, 2014 6:47 pm

kwpap7 View the latest post

No unread posts M4A file will not play

supertom

2

1604

Fri Nov 14, 2014 10:43 pm

xblkx View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 978 topics ]  Moderators: Jan, xblkx, Peter van der Burg Go to page Previous  1, 2, 3, 4, 5 ... 20  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net