It is currently Fri Nov 16, 2018 6:15 am


All times are UTC [ DST ]




Post new topic  [ 985 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6 ... 20  Next
 Topics   Author   Replies   Views   Last post 
No unread posts Attachment(s) Albumplayerdata folder gone?

mikehende

6

1422

Fri Feb 06, 2015 10:24 am

Peter van der Burg View the latest post

No unread posts Recently Added Albums not displayed under Custom tab

VirtualVinyl

3

984

Mon Feb 02, 2015 11:19 am

Peter van der Burg View the latest post

No unread posts Creative Soundblastr xfi 5.1 pro

Doglover4321

2

944

Tue Jan 20, 2015 5:10 pm

Peter van der Burg View the latest post

Moved topic Moved: Search in Party mode missing

Mikrik

7

2143

Sun Mar 29, 2015 3:29 pm

Peter van der Burg View the latest post

No unread posts AP doesn't immediately play tracks (goes to sleep) with ASIO

sean_jackson

1

877

Fri Jan 02, 2015 7:05 am

xblkx View the latest post

No unread posts album player and another pc

kwpap7

13

6837

Wed Dec 24, 2014 6:47 pm

kwpap7 View the latest post

No unread posts M4A file will not play

supertom

2

1686

Fri Nov 14, 2014 10:43 pm

xblkx View the latest post

No unread posts violation error

Bruno

1

966

Fri Nov 14, 2014 2:25 pm

Peter van der Burg View the latest post

No unread posts ability to change the initial scann for new items

mjohnson007

1

790

Wed Oct 22, 2014 8:32 am

Peter van der Burg View the latest post

No unread posts lookup process.

Heuvel

1

751

Sun Oct 19, 2014 7:31 am

Peter van der Burg View the latest post

No unread posts Freezes at Splash screen

dm68

1

774

Sun Oct 19, 2014 7:30 am

Peter van der Burg View the latest post

No unread posts tracks showing as multiple albums

nickbg

7

1860

Tue Sep 16, 2014 2:45 pm

Peter van der Burg View the latest post

No unread posts Shuffle playlist

[ Go to pageGo to page: 1, 2 ]

Duelund

16

4214

Mon Aug 25, 2014 2:41 pm

Peter van der Burg View the latest post

No unread posts Cannot Open Album Player

Chelsea

1

1046

Mon Aug 25, 2014 2:40 pm

Peter van der Burg View the latest post

No unread posts Wont show all.

Laurie

3

924

Thu Aug 07, 2014 7:57 am

Peter van der Burg View the latest post

No unread posts New Albums added - some covers not displayed

bigzosso

2

775

Wed Jul 30, 2014 8:33 pm

bigzosso View the latest post

No unread posts Tunes Remote

jpt39

3

879

Mon Jul 21, 2014 11:59 am

Peter van der Burg View the latest post

No unread posts Duplicated songs

meikle

3

791

Wed Jul 16, 2014 3:45 pm

Peter van der Burg View the latest post

No unread posts Search feature not working.

lectrician

7

1268

Tue Jul 01, 2014 12:34 pm

Peter van der Burg View the latest post

No unread posts Albumplayer and multimedia keys

Milmoor

7

1422

Sun Jun 29, 2014 8:17 am

Peter van der Burg View the latest post

No unread posts External usb Soundcard detection issue

mattkinska

4

1943

Sun Jun 22, 2014 6:40 am

Peter van der Burg View the latest post

No unread posts How can I get Albumplayer to find my favorites?

cburns

3

847

Fri Jun 20, 2014 12:09 pm

Peter van der Burg View the latest post

No unread posts database error after every song finishes playing

davidb

7

1865

Thu Apr 24, 2014 7:44 am

Peter van der Burg View the latest post

No unread posts Clear playlist

lectrician

7

2239

Sun Apr 20, 2014 7:09 pm

Peter van der Burg View the latest post

No unread posts Program starts fine, plays for a minute then crashes.

Ladmo

3

805

Thu Apr 17, 2014 6:02 am

Peter van der Burg View the latest post

No unread posts Playlist problem with Win-7

scooba

4

1052

Sat Mar 29, 2014 11:18 am

scooba View the latest post

No unread posts Auto DJ Filters

Rayman

4

1372

Thu Mar 20, 2014 12:48 am

Rayman View the latest post

No unread posts Two Itunes remote on Network

DannyB

1

795

Sat Mar 01, 2014 8:25 pm

Peter van der Burg View the latest post

No unread posts Accidentally uninstalled program

firstglass

4

888

Thu Feb 27, 2014 12:20 am

firstglass View the latest post

No unread posts Problems with Tunes Remote

Peer57

3

922

Mon Feb 17, 2014 2:40 pm

Peer57 View the latest post

No unread posts Auto DJ not adding tracks

rpell

1

700

Fri Feb 14, 2014 10:16 pm

rpell View the latest post

No unread posts Full HD resolution - change fontsize to 150% - AP behind ...

petgre

3

855

Wed Feb 12, 2014 2:45 pm

petgre View the latest post

No unread posts Test boven album covers

robke2a

2

779

Wed Feb 12, 2014 12:16 am

xblkx View the latest post

No unread posts Problem with Remote

muzikmark

5

1034

Thu Feb 06, 2014 7:49 pm

Peter van der Burg View the latest post

No unread posts iTunes Remote plays wrong song

rwitkamp

4

938

Fri Jan 17, 2014 7:43 am

rwitkamp View the latest post

No unread posts Trouble Changing Installed Skins

schmidtp

3

918

Mon Jan 13, 2014 11:04 am

Peter van der Burg View the latest post

No unread posts AP Stopped Working - Loads and closes...

ryanc

13

1896

Mon Jan 06, 2014 10:55 pm

xblkx View the latest post

No unread posts Just a few things ...

NormanBates

4

986

Mon Jan 06, 2014 10:19 pm

xblkx View the latest post

No unread posts AlbumPlayer don't fit on Screen

NormanBates

3

1116

Mon Jan 06, 2014 10:45 am

Peter van der Burg View the latest post

No unread posts Activation number

meikle

9

1395

Mon Dec 16, 2013 9:23 am

Peter van der Burg View the latest post

No unread posts Album Presentation Listing

bigzosso

1

691

Sat Dec 14, 2013 9:43 pm

xblkx View the latest post

No unread posts No Sound on Albumplayer

Jan Naber

2

966

Tue Dec 10, 2013 11:02 am

Peter van der Burg View the latest post

No unread posts Changing added date for albums

Porty

2

708

Sun Dec 08, 2013 3:49 pm

Porty View the latest post

No unread posts missing album

supertom

7

1241

Sat Nov 30, 2013 5:52 am

xblkx View the latest post

No unread posts Nostalgica Neutral Covers

delusionsofg

1

772

Mon Nov 25, 2013 9:38 am

Peter van der Burg View the latest post

No unread posts No Sound device instead of USB required for ASIO4ALL

MikeLG

2

980

Sun Nov 24, 2013 6:02 am

xblkx View the latest post

No unread posts sound in albumplayer

pinkeltje51

1

1771

Thu Nov 21, 2013 9:38 am

Peter van der Burg View the latest post

No unread posts Track won't play autmomatic

Westy0308

2

1211

Tue Nov 19, 2013 6:41 pm

Westy0308 View the latest post

No unread posts AP player skips a portion of one of my MP3 tracks

MadC

3

939

Thu Nov 07, 2013 10:02 pm

MadC View the latest post

No unread posts tunes remote problem with windows 8

DannyB

1

756

Sun Nov 03, 2013 6:04 pm

DannyB View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 985 topics ]  Moderators: Jan, xblkx, Peter van der Burg Go to page Previous  1, 2, 3, 4, 5, 6 ... 20  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme created StylerBB.net